Ultimate PS3 3.1 15th Anniversary

Theme by Rokoqc

Hi you guys. Here comes the first update to my theme “Ultimate PS3 3.0”
This fixes some bugs with the browser cursor, add new icons and system sounds. Also includes wallpapers of the 15th Anniversary of PlayStation, showing all of the PlayStation consoles over the time. Hope you like it. Feel free to share it with all your friends. Suggestions and comments are welcome ๐Ÿ˜‰

guest
14 Comments
Inline Feedbacks
View all comments
trainermichaels

Could you please send this without the 15 anniversary symbol. Was looking for this background in this quality. Thanks for the help

POLO KID SHOUN

nicely done bruh

Rokoqc

@10, 11
Thx 4 the comments. Remember you can change the brightness of the wallpaper. ๐Ÿ˜‰ That way its easier to read.

Shauncold

Awesome job on the theme man, no doubt. I would give it a 10 out of 10 except for the background color. The white on white makes it almost impossible to see but other than that, GREAT job. 9.5 out of 10.

The sounds are really cool too.

Xx-_-iKeNnY-_-xX

it would be a good theme if the background was a different color i cant see somethins because it blends in with the background

IceDragon1017

man i love tha theme it’s how Sony should of done it Much Props i love tha sounds while i browse or type msgs lol XD Thnx Rokoqc

Rokoqc

I dont remember about installing the 2.5, so let me try the correctly procedure and if that fixs it, ill tell you. All the program works pretty well, but when I click on whatever tool, (cant remember the name of the tools) from the tools section, nothing happens. So im guessing the tool 4 changing new icons is in there. ๐Ÿ˜‰

OPTIMUS

Aaawww… damn Windows 7! ๐Ÿ˜›

Yep, that’s the right site.
Ok, if you done everything correctly, there should not be any problem…

For “correctly” I mean:

1) Installed Theme Builder 2.5 “Full install” version

2) then, installed 3.0 “Upgrade” version

3) replaced the 3.0 files with those of the 4.0Beta

However, keep in mind that even following this procedure, the proper functioning of Theme Builder on Windows 7 IS NOT 100% GUARANTEED.
Anyway, you’ve been able to make your theme: this means the program starts without any error message, I suppose (which is really good) so… what’s the problem precisely?

Rokoqc

Im using Windows 7 Ultimate x64, and im using PS3 Theme Builder 4.0 its supposed to be the latest version that runs on a x64 architecture. I download it from the official web i guess, its something called LilChan. Any ideas? Thx 4 the help by the way ๐Ÿ˜‰

OPTIMUS

Don’t worry, bro…

Ok, I already helped other people with the same problem, so let’s see what’s wrong…

From what you say, you’re using Theme Builder 2 (2.5 version, I suppose) but in your other Ultimate PS3 theme I told you that you need to use PS3 Theme Builder 3.0

However, the main problem is: which OS you have???
This is VERY IMPORTANT because Theme Builder was programmed to run on Windows XP
Instead, if you have Windows 7, everything’s a little bit more complicated, but there are some solutions to solve the problem anyway…

Rokoqc

@ Optimus Hehe yes, the thing is that the builder does not support those icons, and the tool that comes with the builder for new icons, somehow does not even open when I tried to use it. About the original PS, I didnt forget it, I was going to include it, but I didnt find a decent picture of it, also the PSone picture was hard 2 find, & if u look closely its a bit pixeleated, so in order to keep the HD resolution i had 2 drop the original PS wall. If u can help me making the… Read more »

KID+

Nicely done.

OPTIMUS

Confirmed: missing all the new icons (minis, chat room text only and video upload)
Also, you’ve put just the PSOne in the backgrounds, forgetting the very first Playstation (which has made the history of the gaming entertainment like we know today…)

Anyway, I really like your theme, bro: it reminds me the good old days.
Happy Birthday, Playstation!!! ๐Ÿ˜€

Penningstoned420

This would be a perfect theme but you’re missing the “mini’s” icon. Sad face, fail LOL