Welcome, visitor! Please login or signup for a free account to get your full experience of your visit at PS3-Themes.com

**Ultra Slideshow TUTORIAL** | Page 2 | PS3 Themes | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
**Ultra Slideshow TUTORIAL**
September 12, 2013
3:46 am
Avatar
Lanes8
Sacramento, CA
Member
Members
Forum Posts: 61
Member Since:
November 11, 2011
sp_UserOfflineSmall Offline

This is one of the best slideshows I’ve ever used except for a little problem, but this is a very easy to use and you can edit slide speed and duration of an image. I’ve already created four of these and will make a few more.

The only problem I have is using 15 images and random set, in which the theme only repeats three images until you re-apply the theme. Below is an example of the problem, but I hope it’s just me.

September 12, 2013
5:55 am
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

Thanks Lanes8 for helping me out. I made the changes to the tutorial. Everything should be cool now Smile

September 14, 2013
6:13 pm
Avatar
Lanes8
Sacramento, CA
Member
Members
Forum Posts: 61
Member Since:
November 11, 2011
sp_UserOfflineSmall Offline

Your welcome, any way I can help is big to me and to make sure everything goes great. I’ll still try some stuff like, if I can have 18, 1600×900 low bite images with random turned off and I’ll see if that could work.

 

This slideshow is the best I’ve used and I’ve used Glowball’s Pro and Alpha which was easy since all I had to do is put the jpg images, but after I got the hang of changing jpg > dds this is a lot easier. I’m looking forward to see what other theme you will do.

September 17, 2013
4:39 pm
Avatar
Lanes8
Sacramento, CA
Member
Members
Forum Posts: 61
Member Since:
November 11, 2011
sp_UserOfflineSmall Offline

@uLtRaMa6nEt1c; did you put two .raf files on the GTA V slide? If you did, did you rename the second “example2.raf”?

September 17, 2013
5:47 pm
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

Yes and yes. Actually I named the second one UltraSlideshow2.raf because the first one is UltraSlideshow1.raf, lol. The name doesn’t matter as long as they are the same in the XML and JS files.

When making MDTs be mindful of the overall size. This site has a 15mb upload limit.

September 17, 2013
10:23 pm
Avatar
Lanes8
Sacramento, CA
Member
Members
Forum Posts: 61
Member Since:
November 11, 2011
sp_UserOfflineSmall Offline

Thanks for the help, I’ll try a theme with two to see how it works out. Yea, I just put example just for an example. Wink

 

I’ll keep that in mind, but this site I think changed to 17mb; although, I’ll still make it a limit of 15.

September 18, 2013
12:24 am
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

If the theme is too big post both separately with a mediafire (or whatever) link to the MDT in the description.

When i made the GTA5 theme it was 17mb. I changed the size of the pics from 1920×1080 to 1820×1024 and it was below 15mb.

September 22, 2013
10:30 am
Avatar
toxic
London, UK
Member
Members
Forum Posts: 89
Member Since:
August 8, 2010
sp_UserOfflineSmall Offline

My main image.dds is showing fine but all the backgrounds come up pure white :(

Not sure what I’ve done wrong lol, I will try and recreate it again and see what happens :) Confused

September 22, 2013
1:17 pm
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

Save your backgrounds as DDS DXT1. No alpha channel. 

September 24, 2013
11:21 pm
Avatar
toxic
London, UK
Member
Members
Forum Posts: 89
Member Since:
August 8, 2010
sp_UserOfflineSmall Offline

cool, thanks uLtRaMa6nEt1c.

Deleted the alpha chan, will test it out when I get home tomorrow and let you know how it went :)

Double thumbs up for a great tutorial btw :)

September 25, 2013
7:07 pm
Avatar
toxic
London, UK
Member
Members
Forum Posts: 89
Member Since:
August 8, 2010
sp_UserOfflineSmall Offline

^^^ I found what the issue was :(

It was the image.dds file, I deleted that (removed the code) and all works fine lol

Now just got to see what I was doing wrong with that image :D

Thanks for the tutorial/help mate, much appreciated.

September 25, 2013
8:45 pm
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

@toxic > Thanks for checking it out and working with it.

The Image.dds can be tricky because there are a couple of steps that can easily be missed. Pay close attention to the video tutorial Smile

November 24, 2013
7:28 am
Avatar
Bill_Anger
New Member
Members
Forum Posts: 5
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

Lanes8 said
This is one of the best slideshows I’ve ever used except for a little problem, but this is a very easy to use and you can edit slide speed and duration of an image. I’ve already created four of these and will make a few more.

The only problem I have is using 15 images and random set, in which the theme only repeats three images until you re-apply the theme. Below is an example of the problem, but I hope it’s just me.

its not just you I have the same problem where I have to re-apply to get all 12 images .. I had the same problem with Glowballs Alpha Slide show as well . if you find the answer let me know please

November 24, 2013
7:46 am
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

SheeiT. That happened to you with 12 images? That’s really unusual. How many themes has this happened with? Would you mind sending your files to me in a PM, so I can check it out.

November 30, 2013
3:56 am
Avatar
Bill_Anger
New Member
Members
Forum Posts: 5
Member Since:
May 28, 2013
sp_UserOfflineSmall Offline

It has happened with 2 that I have built so far … sorry dont know how to IM the file to you

 

November 30, 2013
8:40 am
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

@Bill_Anger> sign in and check your inbox at the top of this page.

January 5, 2014
10:06 am
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

Upon further testing, for maximum stabilty use no more than 7 backgrounds with fading, random, and Image.dds. 

More backgrounds can be used when fading and random are turned off.

Image.dds counts as 2 backgrounds.

January 24, 2014
7:56 am
Avatar
lp
New Member
Members
Forum Posts: 3
Member Since:
January 24, 2014
sp_UserOfflineSmall Offline

How come when I test out my theme, I’m just doing basic slideshow of the pictures. But anyways, how come I get a black bar on either or both sides from my themes. I even try to edit it. position=”15.4, 9.5, 48″ (default/stock) gives a black bar on the right. position=”15.3, 9.5, 48″ gives me two bars on both sides.

 

Any help will be appreciated.

Thanks

January 24, 2014
1:54 pm
Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
Forum Posts: 545
Member Since:
May 23, 2011
sp_UserOfflineSmall Offline

@lp – what are the resolution/size of your images? The standard HD size is 1920×1080 or 1280×720.

January 26, 2014
6:48 am
Avatar
lp
New Member
Members
Forum Posts: 3
Member Since:
January 24, 2014
sp_UserOfflineSmall Offline

I’m using regular 1920x1080p pictures from what I can tell. I’ll try 1280x720p pictures and see if I get the same results. But yeah, it gives me a little black bar and the pictures don’t fill up the screen completely. It looks like my picture/video settings shifted to the left, but I even went and checked my video settings and it wasn’t the problem. Other themes go full screen, I don’t know why this type/version would do the same unless I didn’t do something I needed to do before I compiled the theme together.

 

-LP

No permission to create posts
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 117

Currently Online: lghgradleralei, petkremplemargr
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

uLtRaMa6nEt1c: 545

OPTIMUS: 300

GlowBall: 184

Faxtron: 160

Hamilton: 152

The Cult Of Personality: 142

Member Stats:

Guest Posters: 302

Members: 314994

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 3

Topics: 1184

Posts: 4542

Newest Members:

Lucasquade, gracielaft4, VitaliyTem, harriettac3, yvonneea11, TravisPlund

Administrators: PS3 Themes: 130

Comments are closed.

Go to Top