Sound Problem again | PS3 Themes | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Sound Problem again
Avatar
Harima
Canada
Member
Members
August 29, 2012 - 3:52 am
Member Since: August 10, 2012
Forum Posts: 50
sp_UserOfflineSmall Offline

im having a sound problem guys, whenever i put the sound onto my ps3, it changes its pitch, the sound files are fine when they are in my computer but when i install it to my ps3 it changes its pitch. i dont know why but im pretty sure theres a fix for this.
thanks

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
August 29, 2012 - 4:03 am
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

Converting sounds to .vag (using MFAudio) actually speeds the sound up. Slow the sounds down then convert them to .vag. Of course slowing the sound down will make it longer. You will have to find what works the best for you.

Avatar
Harima
Canada
Member
Members
August 29, 2012 - 6:06 am
Member Since: August 10, 2012
Forum Posts: 50
sp_UserOfflineSmall Offline

ohh now i know, my guess is right after all thanks, now i knw why a lot of people dont bother to put sounds on their themes haha

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online: oattoonharr
Guest(s) 13
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 302
Members: 317013
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1187
Posts: 4546
Newest Members:
tantan131, johnchen355, johnchen35, theadultproxy, ErikDeLeon7, Erik_De_Leon7
Administrators: PS3 Themes: 128