Problem with building a Theme | PS3 Themes | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Problem with building a Theme
Avatar
adamsawicki19
New Member
Members
February 22, 2011 - 7:39 am
Member Since: February 22, 2011
Forum Posts: 2
sp_UserOfflineSmall Offline

So when ever I try to build a theme I always get an error. I am using vista (if vista doesn't work can someone please tell me). Well here is a picture of what happens when I press build. Thanks to everyone helps.

It also gives me this:

System.UnauthorizedAccessException: Access to the path 'C:Program FilesPS3 Theme BuilderIconDefinition.bak' is denied.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)
   at PS3ThemeManager.PS3ThemeBuilder.CreateDefBackup()
   at PS3ThemeManager.PS3ThemeBuilder.buttonGenerateTheme_Click(Object sender, EventArgs e)
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnClick(EventArgs e)
   at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ButtonBase.WndProc(Message& m)
   at System.Windows.Forms.Button.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4206 (VistaSP2GDR.050727-4200)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
PS3ThemeManager
    Assembly Version: 3.0.0.0
    Win32 Version: 3.0.0.0
    CodeBase: file:///C:/Program%20Files/PS3%20Theme%20Builder/PS3ThemeManager.exe
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4205 (VistaSP2GDR.050727-4200)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
LCCommon
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Program%20Files/PS3%20Theme%20Builder/LCCommon.DLL
----------------------------------------
ThemeXMLTool
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Program%20Files/PS3%20Theme%20Builder/ThemeXMLTool.DLL
----------------------------------------
P3TTools
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Program%20Files/PS3%20Theme%20Builder/P3TTools.DLL
----------------------------------------
System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.4016 (NetFxQFE.050727-4000)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
iynbrpfz
    Assembly Version: 1.0.0.0
    Win32 Version: 2.0.50727.4205 (VistaSP2GDR.050727-4200)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
dkr4gjy-
    Assembly Version: 1.0.0.0
    Win32 Version: 2.0.50727.4205 (VistaSP2GDR.050727-4200)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

 

Image Enlarger

Avatar
DRAGON72
New Member
Members
February 22, 2011 - 10:21 am
Member Since: October 19, 2010
Forum Posts: 2
sp_UserOfflineSmall Offline

Your Theme Is Built That Don't Mean Anything Just Click Continue Don't Press Quite Or It Will Erase The Theme

Avatar
OPTIMUS
Italy

Forum Contributor
Members
February 22, 2011 - 11:06 am
Member Since: October 9, 2009
Forum Posts: 296
sp_UserOfflineSmall Offline

Yep, it could be, but not 100% sure.

 

Sorry, mate, but this is one of the problems that most people have when trying to use Theme Builder 3.0 on Windows Vista or 7, because it has been programmed to run correctly only on XP...

Anyway, you could try to do this:

1) First of all, you need to be sure you have Theme Builder 2.5 "Full Install" and 3.0 "Upgrade Only" versions installed on your computer.

2) Now go to "lili-chan.com" site and register, then go to "Support" ==> "Official Lili-Chan Theme Builder Discussion & Support" ==> "Theme Builder v3.0 Bug Reports".
Now go to PAGE 7: in the 2nd post (by SBCroix) there's an attachment which contains the "Beta 4.0 files" for Theme Builder. Download it and READ CAREFULLY the post before using those files.

Basically, you need to replace your "3.0 files" with "4.0 Beta" ones, as explained in the post I told you to read (but remember that even so, it's not 100% sure Theme Builder will work properly...)

Good luck, bro! Laugh

Avatar
adamsawicki19
New Member
Members
February 22, 2011 - 8:26 pm
Member Since: February 22, 2011
Forum Posts: 2
sp_UserOfflineSmall Offline

Hey, Thanks for the help. I tried to do it on my other pc (windows xp, but wouldn't work on there either. But I am trying what you just told me right now.

Avatar
FR3SH
Guest
Guests
March 4, 2011 - 11:29 am

Im having the same problems when trying to build my theme...is there a request forum where maybe someone who isnt having these problems could upload something for me....what im looking for is very basic...i went through enough headache with TB already tonight...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online:
Guest(s) 16
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 302
Members: 316940
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1186
Posts: 4545
Newest Members:
harrysmith91, nicksmith97, tomwilliam56, stuartlittle32, terrymac19, suzzie04
Administrators: PS3 Themes: 128