Pro SlideShow Dynamic Theme Tutorial | Page 3 | PS3 Themes | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Pro SlideShow Dynamic Theme Tutorial
Avatar
droopysp
Member
Members
June 26, 2012 - 8:12 pm
Member Since: October 12, 2009
Forum Posts: 14
sp_UserOfflineSmall Offline

uLtRaMa6nEt1c said

@GlowBall, Also, is there a way to make 2 or more anim_1.jpg to play one after the other instead of one constantly looping?

that'll b tough if there's a way to do that

Avatar
GlowBall

Forum Contributor
Members
June 26, 2012 - 11:15 pm
Member Since: April 13, 2011
Forum Posts: 184
sp_UserOfflineSmall Offline

@ ultrama6net1c

I think you may have confused yourself man lol. As you know from animated themes the camera position settings in the .xml are 15.5, 9.5, 47 so just use those position settings in both .xml and .js (lines 20 & 21) and it will/does work with "just scan" tv setting. I did think of yourself when choosing the camera settings fella but I wanted the template to be available to everyone Smile.

Not sure what you mean by the just fade out mate? cus I achieved this with the old slideshow script. As for the automatic changing of the anim_1.jpg/.raf instead of looping its not possible at the moment Frown. Of course I'm still working on getting all of the pro features but with 15 HD images not 7 in a single anim_1.jpg/.raf and with 1280x720 size images you could then have like 33 images in 1 raf.

Avatar
GlowBall

Forum Contributor
Members
June 26, 2012 - 11:21 pm
Member Since: April 13, 2011
Forum Posts: 184
sp_UserOfflineSmall Offline

@ F-Rott

Thanks man Laugh It would very nice to see a dynamic theme of the nature from yourself as you are a great HD themer fella

Avatar
SPLITTA
Member
Members
June 29, 2012 - 7:22 am
Member Since: December 10, 2010
Forum Posts: 15
sp_UserOfflineSmall Offline

@Glowball

Yeah I haven't been on for a while but I'M BACK!!! I can't wait to see the tutorial on the basics and as always keep up the great work. Cool

Avatar
kwain17
New Member
Members
July 2, 2012 - 10:40 am
Member Since: June 7, 2012
Forum Posts: 5
sp_UserOfflineSmall Offline

i keep getting a message that says failed
http://img151.imageshack.us/img151/8035/64895785.pngImage Enlarger

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
July 2, 2012 - 3:01 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

Yo Kwain17, my bad. I'll be on PS3 at 9:00pm US Eastern time everyday this week. Go on and I'll walk you through it. Looking at the pic it says src_1.gim.png is not a png file. Open src_1.gim in Photoshop, GIMP, or whatever image editor you use and save as png.

Avatar
kwain17
New Member
Members
July 3, 2012 - 8:27 am
Member Since: June 7, 2012
Forum Posts: 5
sp_UserOfflineSmall Offline

Thanks that worked bro

Avatar
Chrisuke88
Member
Members
July 5, 2012 - 12:12 pm
Member Since: July 4, 2012
Forum Posts: 7
sp_UserOfflineSmall Offline

this is what i get after copying & pasting commands: '' jpg2dds is not recognized as an internal or external command, operable or batch file''
Can someone please help me with it? :/

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
July 5, 2012 - 2:55 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

Make sure the Pro SlideShow folder is in the root of the C: drive, or change the text in the file that you copy and paste to the place where jpg2dds is stored.

Avatar
Chrisuke88
Member
Members
July 5, 2012 - 8:53 pm
Member Since: July 4, 2012
Forum Posts: 7
sp_UserOfflineSmall Offline

Yeah, its on my C:drive but sorry which text do you mean?
Thanks for trying to help me, I'm new here ๐Ÿ™‚

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
July 5, 2012 - 11:08 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

I was talking about the text file with the stuff you copy and paste in Command Prompt (cmd.exe). Since PSS Folder is in the C: drive you don't have to worry about it. Here's some stuff that may help - Make sure you don't have a ProSlideShow folder inside the ProSlideShow folder. That happens when you unzip or unrar stuff. Also, make sure you copy/paste the first line from that text file in cmd, press enter then copy/paste next line in cmd then press enter again. Don't copy/paste both lines at the same time. Those are just some things i can see going wrong. Hopefully that helps. If not revisit the tutorial again, you may have missed something.

Avatar
Chrisuke88
Member
Members
July 6, 2012 - 4:54 pm
Member Since: July 4, 2012
Forum Posts: 7
sp_UserOfflineSmall Offline

yeah if sorted that stage, it was the Proslideshow folder into a same one. but now i have another problem: when i drag Proslideshow into the raf_compiler all i see is the command showing very fast &disappearing & the other file(with flower logo as in the vid) won't come up. :/

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
July 6, 2012 - 4:58 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

Make sure it's the ProSlideShow XML file you drag and not the ProSlideShow JS file.

Avatar
Chrisuke88
Member
Members
July 6, 2012 - 5:06 pm
Member Since: July 4, 2012
Forum Posts: 7
sp_UserOfflineSmall Offline

yup i have, still dont have that new file with flower logo on it, after that i just tried to move RAF on to the THEME folder directly, but that flower logo file still wont show up. Geez or I'm a real noob or it's my laptop -_-

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
July 6, 2012 - 5:43 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

Exactly how many pics are you using? Have you converted them to DDS? Do you have notepad++?

Avatar
Chrisuke88
Member
Members
July 6, 2012 - 8:15 pm
Member Since: July 4, 2012
Forum Posts: 7
sp_UserOfflineSmall Offline

yup, at first, had 7, all couldn't convert to dds, got other ones but same thing happened. so i went with only five.

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
July 6, 2012 - 11:13 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

I think the reason why some pics didn't convert to DDS was because they weren't the right size (1920 x 1080). Assuming your current problem happened after deciding to use 5 pics: In notepad++ open the JS file, delete lines 10 & 11 (make sure your DDS files are named 1, 2, 3, 4, 5). look for the word Math.Floor and change the 7 to 5. Open the XML file and delete the paragraghs with the 6s & 7s in them. Where it says "script file" make sure the name is the same as the JS file. Don't forget to save of course.

Avatar
Chrisuke88
Member
Members
July 7, 2012 - 10:18 pm
Member Since: July 4, 2012
Forum Posts: 7
sp_UserOfflineSmall Offline

Ok I've done everything to the end, put it the p3t file on my USB but now it ain't showing up on my ps3 in '' Install theme setting'' :/

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
July 8, 2012 - 1:15 am
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

On your USB drive make a folder named PS3. In the PS3 folder make a folder named THEME. Put p3t file in THEME folder. Make sure folder names are in all caps.

Avatar
Chrisuke88
Member
Members
July 8, 2012 - 4:38 pm
Member Since: July 4, 2012
Forum Posts: 7
sp_UserOfflineSmall Offline

Ahh finally! Thanks for every little help you gave me dude.
My first step into proper PS3 theme making ๐Ÿ˜›

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 302
Members: 316992
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1189
Posts: 4550
Newest Members:
pypopij, tuiling, ElVegaa43, ElVega43, dodoro512, dodoro51
Administrators: PS3 Themes: 128