Help please? Invalid Format? | PS3 Themes | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Help please? Invalid Format?
Avatar
Jukes_OG
New Member
Members
December 13, 2013 - 2:26 am
Member Since: December 12, 2013
Forum Posts: 1
sp_UserOfflineSmall Offline

First of all I'd like to say that ps3-theme-builder is awesome and the idea of building your own theme is what really stood out to me. Anyway, I am really new to this and I've come across an error when I try to add a hd background to the theme builder. It says 'Invalid format'... and says its not standardised and that i need to re-save it. 

So I have a jpeg image that i want to use from a friend, which i downloaded from his Facebook account. I save it as a jpeg as i download it, and i go on to open it in Photoshop, re-save it as a 1920x1080 jpeg file. Then when i add it to the theme builder i still get the error? Help? Is there something I've done wrong along the way. I only intend to use this one image, as a theme and I will probably keep everything else default as I'm extremely nooby.

Thanks in advance! 

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
December 13, 2013 - 3:07 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

In Photoshop when saving as JPG/JPEG make sure you select STANDARD (BASELINE).

Not OPTIMIZED or PROGRESSIVE.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online: oattoonharr
Guest(s) 15
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 302
Members: 316954
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1187
Posts: 4546
Newest Members:
beverlymaicxbyy, nilchavan, Diamondboy623, nanajin, cras20, argass13
Administrators: PS3 Themes: 128