Added 3.0 upgrade and now it "stops working" when I click on the Icon | PS3 Themes | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Added 3.0 upgrade and now it "stops working" when I click on the Icon
Avatar
Boomer14k
New Member
Members
April 4, 2012 - 4:03 am
Member Since: April 4, 2012
Forum Posts: 2
sp_UserOfflineSmall Offline

Added 3.0 upgrade and now it "stops working" when I click on the Icon. Help?

Avatar
RADZ
England

Forum Contributor
Members
April 5, 2012 - 10:11 am
Member Since: March 25, 2011
Forum Posts: 133
sp_UserOfflineSmall Offline

You need he 4.0 beta file.
PS3 Theme Builder 2.5 Full Install – Install first
PS3 Theme Builder 3.0 Upgrade – Install this upgrade after installing the above 2.5 version.
PS3 Theme Builder 4.0 Beta 2 – After installing both versions above you’ll need to extract this package into the install directory for the 2.5 & 3.0 versions and overwrite files when asked to.

Heres the file http://www.lili-chan.com/4.0_Beta_2.zip

Avatar
Reggie
Guest
Guests
August 14, 2012 - 4:51 pm

this might sound stupid but i'm having the same problem I have all three programs downloaded but I dont understand the extract and overwrite procedure please help i'm running windows 7

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online:
Guest(s) 13
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 302
Members: 317013
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1187
Posts: 4546
Newest Members:
tantan131, johnchen355, johnchen35, theadultproxy, ErikDeLeon7, Erik_De_Leon7
Administrators: PS3 Themes: 128