Theme builder issue. Missing DLL file! | General Discussion | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Theme builder issue. Missing DLL file!
Avatar
sgt.bliko
New Member
Members
January 12, 2014 - 2:58 am
Member Since: August 23, 2013
Forum Posts: 1
sp_UserOfflineSmall Offline

Im having issues with the theme builder not being able to build the theme. it keeps requesting a dll file that we already have. we tried v. 2.5 ,  3.0, and 4.0 beta and it still says the same thing. we tried it all installed together and we tried it one at a time. Ive even re downloaded the dll file and it still says its missing. any thoughts or suggestions?

Avatar
OPTIMUS
Italy

Forum Contributor
Members
January 12, 2014 - 12:42 pm
Member Since: October 9, 2009
Forum Posts: 296
sp_UserOfflineSmall Offline

What's the file you're talking about? Is it maybe the MSVCP71.dll...?

And in this case: Are you sure you put the dll file in the folder where you installed Theme Builder (and also in your system32)?

Avatar
raven_freak
New Member
Members
January 28, 2014 - 9:15 pm
Member Since: January 28, 2014
Forum Posts: 1
sp_UserOfflineSmall Offline

I'm actually having the same problem and thing is I actually put the .dll files in both places. 

 1881062-HMMY453.pngImage Enlarger

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
uLtRaMa6nEt1c: 540
OPTIMUS: 296
GlowBall: 184
Faxtron: 159
RADZ: 133
Hamilton: 120
Member Stats:
Guest Posters: 302
Members: 317073
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1188
Posts: 4548
Newest Members:
bestproblog, kaikeyfull, errorsdoc, ruiling, ianjhearn2k19, jimgoder
Administrators: PS3 Themes: 128