I have no idea what i'm doing | General Discussion | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
I have no idea what i'm doing
Avatar
hockeybadger777
New Member
Members
August 14, 2014 - 8:18 am
Member Since: August 14, 2014
Forum Posts: 2
sp_UserOfflineSmall Offline

So first of all, I am so bad with computers. Just wanted to put that out there.
I am trying to make a theme and I cant get it to work. I'm not 100% sure I did the file overwrite correctly.
When I try to build my theme I keep getting the error: Access to the path C:\program files\ps3 theme builder\IconDefinition.bak' is denied
Any help would be greatly appreciated.

Avatar
hockeybadger777
New Member
Members
August 14, 2014 - 5:46 pm
Member Since: August 14, 2014
Forum Posts: 2
sp_UserOfflineSmall Offline

And now I cannot test drive it. I get a very long error message.

Avatar
OPTIMUS
Italy

Forum Contributor
Members
August 15, 2014 - 11:55 am
Member Since: October 9, 2009
Forum Posts: 296
sp_UserOfflineSmall Offline

@hockeybadger777 - Uh, it's been veeery long since the last time I heard about this error, so... if I remember correctly, you should try doing the following:

1) First of all, you need to be sure you have Theme Builder 2.5 "Full Install" and 3.0 "Upgrade Only" versions installed on your computer (anyway, I suggest you to uninstall and reinstall them)
Also, be sure you have the most recent version of .NET Framework

2) Download the "4.0 Beta" files for Theme Builder. After that, you need to replace the "3.0 files" with the "4.0 Beta" ones.

Anyway, keep in mind that Theme Builder 3 has been programmed for Windows XP, so if you run it under Vista / 7 / or any other version, it's not 100% sure the program will work properly in any case...

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Sometimes, another reason why the error you mentioned may occur is when there's something wrong with the "components" of your theme (icons, backgrounds…) so I suggest you to check if all the backgrounds and icons have the right size and the right image format (although in this case Theme Builder would have warned you already…)

Anyway, try what I told you and let me know Wink

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online:
Guest(s) 18
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 302
Members: 316954
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1187
Posts: 4546
Newest Members:
beverlymaicxbyy, nilchavan, Diamondboy623, nanajin, cras20, argass13
Administrators: PS3 Themes: 128