Slideshow themes not chaning pictures? | PS3 Themes | Forum

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Slideshow themes not chaning pictures?
Avatar
sonofocelot
New Member
Members
August 15, 2012 - 4:41 pm
Member Since: August 15, 2012
Forum Posts: 1
sp_UserOfflineSmall Offline

Hi guys, just signed up here to download a couple of slideshow themes.

Im on an iMac, and followed the install section of this site... created a folder called PS£ and then inside it one called THEME on a USB stick and installed them on my PS3 successfully. However when applying them it only shows the first picture and doesnt change.

Any ideas?

Thanks

Avatar
uLtRaMa6nEt1c
Staten Island, NY

Forum Contributor
Members
August 15, 2012 - 4:56 pm
Member Since: May 23, 2011
Forum Posts: 540
sp_UserOfflineSmall Offline

If you can try downloading them from the PS3 browser.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 145
Currently Online:
Guest(s) 12
Currently Browsing this Page:
1 Guest(s)
Top Posters:
uLtRaMa6nEt1c: 540
OPTIMUS: 296
GlowBall: 184
Faxtron: 159
RADZ: 133
Hamilton: 120
Member Stats:
Guest Posters: 302
Members: 317013
Moderators: 0
Admins: 1
Forum Stats:
Groups: 1
Forums: 3
Topics: 1187
Posts: 4546
Newest Members:
tantan131, johnchen355, johnchen35, theadultproxy, ErikDeLeon7, Erik_De_Leon7
Administrators: PS3 Themes: 128